[Guide] Comment jouer sur Amtenael - Lineage II

:?: Questions/Réponses.
Tenebria
Gros Nioubi
Messages : 11
Enregistré le : 16 avr. 2007, 12:30
Discord :

Message non lu par Tenebria » 28 avr. 2008, 17:40

j'ai trouver pourquoi c'etait mon par-feu qui voulait pas :P
Tenebria 0 ==>> ah disparue dans les enfers du pc.

Eili 0 ==>> a aussi disparue dans les enfers du pc.

Satorii 19 ==>> Petite healeuse de pacotille...

Lindsay
Gros Nioubi
Messages : 7
Enregistré le : 05 janv. 2008, 00:33
Discord :

Message non lu par Lindsay » 29 avr. 2008, 02:11

Comme quoi je dis pas toujours des bêtises ^__^
Venance : Archéologue/Historien 6X

hawke
Bon level
Messages : 82
Enregistré le : 04 janv. 2008, 23:11
Discord :

Message non lu par hawke » 29 avr. 2008, 07:12

Mouais....... sa reste a voir :D
Bienvenue à kikooland ^^

Viny
Gros Nioubi
Messages : 4
Enregistré le : 08 avr. 2008, 08:42
Discord :

Message non lu par Viny » 02 mai 2008, 14:18

il en dit rarement quand il dors ..... :twisted:

Lindsay
Gros Nioubi
Messages : 7
Enregistré le : 05 janv. 2008, 00:33
Discord :

Message non lu par Lindsay » 02 mai 2008, 23:38

Espece de ... ! *shoot dans l'arrier train du nain rond comme une queue de pelle*
Venance : Archéologue/Historien 6X

Viny
Gros Nioubi
Messages : 4
Enregistré le : 08 avr. 2008, 08:42
Discord :

Message non lu par Viny » 09 mai 2008, 10:35

AYAYOUUUUIILLLEEEEEEEE .... C'EST BEAU GIRAN EN VUE AERIEEENNNEEEUUUUUUUUUuuuuuuu ..... PLAOUF

Daphnis
Gros Nioubi
Messages : 2
Enregistré le : 18 mai 2008, 10:33
Discord :

Message non lu par Daphnis » 18 mai 2008, 17:54

bonjour,

je suis un petit nouveau qui a télécharger le client aujourd'hui et voila j'ai un problème... ah bon vous etes surpris? :-DD

j'ai lu tous les post qui traitais de problème et j'ai essayé a mainte reprise de régler le probleme mais sans succés.

en faite, je n'ais aucun message d'erreur, je lance bien le "exe" qui se trouve dans le dossier install que j'ai remplacé par le dossier install de Amtenael. direct X est a jour, j'ai modifié le fichier host de windows.
je ne suis jamais entré dans le jeu donc je n'ais pas les bottes machin qui font bugger.

je lance donc le jeu, j'ai le petit logo de lineage2 et puis rien, j'attend, j'attend, j'attend, mais le jeu ne démarre pas, le logo reste toujours sur mon écran avec un sablier qui tourne. je l'ai laissé tourné plus d'UNE heure et rien.... même pas de message d'erreur.

j'ai tout de même relevé quelques truc bizarre mais je n'ais pas trouvé de solution.

1) j'entend le petit bruit classique d'un message d'erreur mais aucune fenetre.
2) c'est Kamael la version que je lance (apparement) mais le probleme c'est que c'ets le fichier que j'ai téléchargé je n'en ais pas d'autre. comment pourais je faire pour installer interlude sans Kamael???

j'espere que vous pourrez m'aider :-)

merci d'avance.

Gilamos
Maître Absolu
Messages : 1375
Enregistré le : 04 mai 2007, 21:23
Discord :
Contact :

Message non lu par Gilamos » 18 mai 2008, 20:01

Regarde la premier page de ce post pour dl interlude, et kamael je crois que l'on peut se co seulement entre 18h et 22h sinon bienvenue a toi
Image

Loevan
Gros Nioubi
Messages : 1
Enregistré le : 05 mai 2008, 21:19
Discord :

Message non lu par Loevan » 18 mai 2008, 20:55

Le mieux étant de prendre Interlude pour le moment, et de passer Kamael plus tard.

hawke
Bon level
Messages : 82
Enregistré le : 04 janv. 2008, 23:11
Discord :

Message non lu par hawke » 19 mai 2008, 08:23

Ou pas :P
Bienvenue à kikooland ^^

Daphnis
Gros Nioubi
Messages : 2
Enregistré le : 18 mai 2008, 10:33
Discord :

Message non lu par Daphnis » 19 mai 2008, 12:48

un grand merci pour vos réponses.
tout fonctionne tres bien et je n'ais plus d eprobléme, j'avais bine télécharger Kamael et non interlude.

a tres bientot a vos cotés pour de grande aventure ;-)

pour info je me nomme Daphnis en jeu aussi (qui l'aurais cru ;-) ) et je serais un guerrier pret a endurer les coups pour la survie de mon groupe

a tres bientot et merci

Daphnis

Tenebria
Gros Nioubi
Messages : 11
Enregistré le : 16 avr. 2007, 12:30
Discord :

Message non lu par Tenebria » 25 mai 2008, 14:35

Maintenant que je peux jouer... j'ai un autre soucie... mon pere a effacer daoc -_- sans le faire expret qu'il me dit (_(
Tenebria 0 ==>> ah disparue dans les enfers du pc.

Eili 0 ==>> a aussi disparue dans les enfers du pc.

Satorii 19 ==>> Petite healeuse de pacotille...

wolfgard
Gros Nioubi
Messages : 6
Enregistré le : 10 janv. 2008, 10:53
Discord :

Message non lu par wolfgard » 26 mai 2008, 15:06

pas grave pour Daoc, t'est dans la section L2 alors installe L2 et rejoins nous ^^
AMADARA, Chercheuse de tresors LVL 60+
NURFL, Forgeron de guerre LVL60+
KURTZ, Sombre Vengeur LVL40+
LIMDUL, Necromant LVL40+

Tenebria
Gros Nioubi
Messages : 11
Enregistré le : 16 avr. 2007, 12:30
Discord :

Message non lu par Tenebria » 27 mai 2008, 06:58

je suis avec vous depuis un petit moment sous le nom de Yuzu^^ mais je ne peut me co souvent :s
Tenebria 0 ==>> ah disparue dans les enfers du pc.

Eili 0 ==>> a aussi disparue dans les enfers du pc.

Satorii 19 ==>> Petite healeuse de pacotille...

Rake
Gros Nioubi
Messages : 5
Enregistré le : 09 mars 2005, 21:16
Discord :

Message non lu par Rake » 14 mai 2009, 10:38

Alors voilà, j'ai également un petit problème pour lancer Lineage II


J'ai pris le client à cette adresse : http://www.gamershell.com/download_35212.shtml

Je l'installe avec succès.

Je supprime ensuite le dossier système et je le remplace par le dossier système d'amtenael.

Je vais dans C:\Windows\System32\drivers\etc et je modifie mon fichier "host"
# Copyright (c) 1993-1999 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host
127.0.0.1 localhost
90.3.178.176 L2authd.lineage2.com
90.3.178.176 L2testauthd.lineage2.com
216.107.250.194 nprotect.lineage2.com
Une fois tout cela fait, je vais dans le dossier "système" et je lance L2.exe.

Et tout de suite après, une critical error s'affiche :

2009.5.14 11:38:53
OS : Windows Vista 6.0 (Build: 6001)
CPU : AuthenticAMD Unknown processor @ 2194 Mhz with 3838MB RAM
Video : ATI Radeon HD 3450 (567)

ColorModifier L2_Skies.Shaders.SkybackgroundColor: Serial size mismatch: Got 1110. Expected 1323

History: LoadObjet <-(ColorModifier L2Skies.Shaders.SkybackgroundColor
9468170==9468170/11041680 9467060 1323 <- UlinkerLoad::Preload <- PreLoadObjects <- UObject;;EndLoad <- UObject::StaticLoadObject <- (Engine.Level None.MyLevel SkyLevel) <- LoadLevel <- UGameEngine::LoadMap <- UGameEngine::Init <- InitEngine
Après réinstallation, toujours le même problème.

L'un d'entre vous aurait une solution ?

Répondre